Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2026 - 11:30 BST
Scheduled
Dear Customer,
This notification is to inform you of planned maintenance work being carried our by our supplier.
Maintenance Start : 03/09/2026 20:30 AEST Maintenance End : 04/09/2026 01:00 AEST Outage Window: Up to 15 minutes; starting at 10:15 PM (AEST)
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Any questions, please contact GBG Customer Support.
Posted Sep 01, 2026 - 04:04 BST
This scheduled maintenance affected: Data Verification (Data Verification - Australia: Dual match additional sources (including govID), Data Verification - Australia: Dual match all sources (including govID), Data Verification - Australia: Dual match standard sources (AML), Data Verification - Australia: Dual match standard sources (non-AML), Data Verification - Australia: Single match standard sources (AML), Data Verification - Australia: Single match standard sources (non-AML), Data Verification - Australia: Single match standard sources (with additional sources) (AML), Data Verification - Australia: Single match standard sources (with additional sources) (non-AML), Data Verification - New Zealand: Dual match standard sources, Data Verification - New Zealand: Single match all sources (including govID), Data Verification - New Zealand: Single match standard sources).